Adjust Tonal Range and Correct Color with Photoshop Elements

The vast majority of problems from which digital photographs suffer fall into two categories: tonal range and color. Such interrelated problems include not having enough contrast, having too little detail in either the shadow areas or the highlight areas, dull colors, or colors that are simply not correct. Whether the problems result from bad lighting, incorrect camera settings, or poor exposure, you can often improve your images with Photoshop Elements.

Photoshop Elements offers an array of features that you can use to adjust your digital images. By far, the most popular tool for making corrections is Levels. Levels enables you to fine-tune the dark, midtone, and light pixels in an image and view the results immediately. You can use the Levels dialog box to fix both tonal range and color problems.

You can also apply a variety of specific filters to lighten, darken, and blend layers in an image. You can apply lighting commands such as Shadows/Highlights or use layer blend modes such as Multiply or Screen to improve the appearance of a photo.

When deciding how to fix a tonal range or color problem, start by duplicating the Background layer. Adding layers enables you to experiment with various features and editing techniques without making permanent changes to the original image. You can even use adjustment layers that will enable you to go back and make adjustments to settings you made earlier in the editing process without suffering any image degradation.
#72 Check Exposure with the Histogram ............... 142
#73 Check for Color Casts with the Info Palette .... 143
#74 Fix Under- and Overexposed Photos ............. 144
#75 Understanding Contrast .......................... 146
#76 Improve Image Contrast by Setting Black and White Points .................. 148
#77 Improve Image Contrast with a Levels Layer .......... 150
#78 Reveal Highlight Detail with the Shadows/Highlights Command ............... 152
#79 Reveal Shadow Detail with the Shadows/Highlights Command .................. 153
#80 Lighten or Darken a Selected Portion of an Image .......... 154
#81 Remove a Color Cast with the Color Cast Command .................. 156
#82 Adjust Color with a Hue/Saturation Layer ............ 158
CHECK EXPOSURE
with the histogram

Before you begin making edits, you should first examine your photo carefully and determine an overall editing strategy. One of the first things to check is the tonal range using Levels.

The Levels dialog box gives you a good graphical representation, called a histogram, of how well or how poorly your image was exposed. The histogram plots out the light and dark pixels in an image in terms of their brightness level. It also shows you how much contrast the image has, displaying how many pixels are in each of 256 tonal ranges. The more intense the grouping of pixels in an image, the taller the histogram reading for that particular tonal area of the image. For example, a histogram showing a large reading of dark pixels may need adjustments in tone or contrast to correct the image.

As you examine the histogram shown in the Levels dialog box, be aware that there is no such thing as a perfect histogram.

**VIEW RGB LEVELS**

1. Click Enhance.
2. Click Adjust Lighting.
3. Click Levels.

The Levels dialog box opens and displays the tonal range for all three RGB channels by default.

- This histogram indicates that the image is dark without pure blacks and without any light tones.

**VIEW A COLOR LEVEL**

4. Click here and select a color channel.

The Levels dialog box displays the selected channel tonal range.

5. Note approximately where the main tonal range begins and ends.

- You can adjust the tonal range by dragging the tonal markers for each color channel.

6. Click OK.

Elements applies your changes.
CHECK FOR COLOR CASTS with the Info palette

Photoshop Elements includes a handy tool called the Info palette that you can use to evaluate the color values in a digital image. The Info palette enables you to check different pixels in an image to compare Red, Green, and Blue channel values. One of the best uses of this tool is to compare the color casts of two photos, such as an edited photo and an original photo. For example, you may check how your edits affect skin tone color from one photo to the other, or you may check how much of a color boost occurs in a particular area of the photo after applying a filter.

As you move the mouse pointer over an image, the Info palette displays the numeric values for colors that appear beneath the pointer at any given spot on the photo. By default, the Info palette uses RGB mode to read a photo. You can also view Grayscale, Web, and HSB color values.

1. Display the Info palette.
   - You can display the Info palette by clicking Window ➪ Info.

2. Click View ➪ Actual Pixels to zoom to 100%.

3. Click the Hand tool and move the image to where you can see an area that should be white or neutral gray.

4. Click the Eyedropper tool and move the mouse pointer over the image where you want it white or gray.

5. Read the RGB values in the Info palette.
   - This image has a blue cast because the Blue value is much higher (242) than the Red (234) or Green (237) values.
Fix
UNDER- AND OVEREXPOSED PHOTOS

One of the most common problems with photos is that they are either underexposed or overexposed. Although this is often a subjective determination, you can quickly lighten or darken an image by tinkering with a few of the layer blending modes available in Photoshop Elements. Blending modes enable you to change the way pixels mix between two layers of an image. For example, the Screen blending mode, when applied to an underexposed photo, always makes the image colors appear lighter. The Screen blending mode examines each channel’s color and multiplies the inverse of the blend layer and the base layer.

The Multiply blending mode makes the image colors darken, which is ideal for overexposed photos. The Multiply blending mode examines each channel’s color values and multiplies the base color by the blend layer color. You also use the Multiply blending mode to intensify image colors.

With either blending mode, you can fine-tune the exposure lighting by adjusting the layer’s Opacity setting.

ADJUST UNDEREXPOSURE

This photo of a seaside building appears a bit underexposed.

1. Create a copy of the Background layer in the Layers palette.

   Note: You can create a quick layer copy by selecting Layer ➤ Duplicate Layer and clicking OK.

2. Click here and select the Screen mode.

Elements immediately lightens the image.

- To make the blending effect more subtle, click and drag the Opacity slider to adjust exposure brightness.

Elements reduces the underexposure by lightening the image.
**ADJUST OVEREXPOSURE**

This photo of a snowscape appears a bit overexposed.

1. Create a copy of the Background layer.

   *Note: You can create a quick layer copy by selecting Layer ➪ Duplicate Layer and clicking OK.*

2. Click here and select the Multiply mode.

Elements immediately darkens the image.

- To make the blending effect more subtle, you can click and drag the Opacity slider to adjust the exposure brightness.

Elements reduces the overexposure by darkening the snowscape.

**TIP**

**Did You Know?**

Although you may be tempted to apply the Brightness and Contrast feature in Elements to correct exposure and contrast problems, this feature does not correct overly light or dark images. Instead, it either raises the brightness values in an image to make all the pixels brighter or lowers the values to make all the pixels darker. For most photos, you do not need to adjust all the pixels, just the ones affected by the exposure problem. For best results, use the blending modes and adjustment layers to correct exposure problems.
A good technique for improving many digital photographs is to look for ways to enhance the contrast in the images. By definition, *contrast* is the difference between the darkest and lightest areas in a photo — the greater the difference, the higher the contrast. Photos with low contrast can appear a bit muddy or blurred, without any clear distinctions between details in the images.

Contrast in black-and-white photos works a bit differently than contrast in color photos. Grayscale images display contrast in terms of brightness levels, or luminosity. Color images also have luminosity, but it shows up in color hue and saturation.

It is often amazing how a few tweaks of an image’s hue and saturation levels can enhance contrast. Photoshop Elements includes several useful tools for adjusting image contrast, one of the best being the Levels dialog box. To open the Levels dialog box, click Enhance ➪ Adjust Lighting ➪ Levels. By making a few adjustments to the shadows, midtones, and highlights in a photo, you can quickly achieve contrast that was previously lacking.

In this example, the contrast is enhanced slightly by intensifying the highlights by sliding this slider to the left.
Next, the shadows are intensified to create clearer contrast between the light and dark areas by sliding this slider to the right.

Did You Know?
Learning to read the *histogram*, the graphical diagram in the Levels dialog box, is a great way to understand contrast issues in your photos. The histogram displays the tonal range of values in your image and shows you exactly where shadows, midtones, and highlights are at the strongest or weakest in the image. See Task #72 for more information.

Did You Know?
Sharpening filters can also help to improve the appearance of contrast in your photos. The most popular filter for sharpening images in Photoshop Elements is Unsharp Mask. Using this filter takes a bit of experimentation using the three available controls. To apply the filter, click Filter ➪ Sharpen ➪ Unsharp Mask. This opens the Unsharp Mask dialog box, in which you can make and preview adjustments.
IMPROVE IMAGE CONTRAST
by setting black and white points

You can use the Levels dialog box to specify black and white points within a photo. Targeting the darkest and brightest pixels in an image can help you restore image detail, tonal range, and contrast. After specifying new black and white points in an image, the full tonal range stretches out between the two settings to increase contrast. The result is often a dramatically improved image.

For example, when you target a white area in a photo, Photoshop Elements remaps and redefines the tonal information throughout the image, changing a dingy image into one with clearer white and black areas. All the other pixel values in the image also adjust in proportion to the new highlight values.

The eyedropper tools help you target colors for highlights, shadows, and neutral grays. Because the tools target color changes, they work best for color correction problems rather than exposure problems. The key to setting black and white points is first identifying representative shadows and highlights in your image.

This photo lacks contrast and tonal range, with no clear white and dark pixels in the image.

1 Click Enhance.
2 Click Adjust Lighting.
3 Click Levels.
   The Levels dialog box opens.

4 Click the Set White Point eyedropper.
5. Click the whitest area in the image.
Photoshop Elements immediately establishes a new white point and adjusts other lighter pixels accordingly.

6. Click the Set Black Point eyedropper.

7. Click the blackest or darkest area in the image.
Elements immediately sets the new black point and adjusts the other darker pixels accordingly.
The photo now displays tonal range and improved contrast.

Caution!
Be careful where you click the Levels eyedropper tools. If you click the Set White Point eyedropper over an area that is not representative of white in your photo, for example, other lighter tones in the image are affected and may become overly whitened. This may result in a loss of detail in your image and an excessively contrasty image. The same problem can occur if you click an area that is not truly black with the Set Black Point eyedropper. Picking the wrong areas when setting the black and white points can result in strange and inaccurate colors.

Did You Know?
You can use the Set Gray Point eyedropper in the Levels dialog box to assign neutral gray colors in an image. This eyedropper is not available for grayscale images.

Chapter 8: Adjust Tonal Range and Correct Color with Photoshop Elements
IMPROVE IMAGE CONTRAST
with a Levels layer

You can create a Levels adjustment layer to improve the contrast in an image. You can use adjustment layers in Photoshop Elements to make changes to a photo without altering the underlying original image. With adjustment layers, you can apply all kinds of changes to color, tonal range, and contrast to a copy of the original image layer. The original image remains intact. After you are happy with your adjustments, you can flatten the image and apply the changes to the actual image layer. If you do not like the changes, you can simply discard the Levels adjustment layer. To learn more about creating adjustment layers, see Task #66.

A Levels adjustment layer is directly connected to the Levels dialog box. As such, you can easily summon the Levels dialog box at any time to make changes to the shadows, midtones, and highlights of an image. The Input sliders in the dialog box enable you to remap black and white points in your image to make improvements to the image’s overall contrast.

This photo appears a bit dull and lacking in contrast.

1. Display the Layers palette.
   
   Note: You can activate the Layers palette from the palette well or click Window ▶ Layers.

2. Click here and select Levels.

Elements adds a new adjustment layer to the Layers palette, and the Levels dialog box opens.

3. Drag the Input Levels highlight slider to just inside of where the lightest image information begins.

   The pixels in the highlights immediately lighten.
4 Drag the Input Levels shadow slider to the right a small amount. The pixels in the shadow areas immediately darken.

5 Click OK.

Elements applies the changes made in the adjustment layer, and the photo’s contrast improves.

- To return to the Levels dialog box at any time for more adjustments, simply double-click the Levels thumbnail.
- To switch between the before and after image, click the eye icon to turn on or off the visibility of the adjustment layer.

**Did You Know?**

To keep your edits organized, consider naming any new adjustment layers that you add to the Layers palette. For example, if you use a Levels adjustment layer to correct contrast problems, name the layer “Contrast” to remind you of the purpose of the layer. To name a layer, double-click the default layer name in the Layers palette and type a new name. Press Enter, and Elements saves the new name.

**Did You Know?**

You can apply an adjustment layer to part of your image instead of the entire image. To do so, make a selection with a selection tool before creating the adjustment layer.
REVEAL HIGHLIGHT DETAIL with the Shadows/Highlights command

If your photo suffers from an overexposed background, such as a sky that is brighter than the subject matter, you can make corrections using the Shadows/Highlights command. This command enables you to reduce the brightness from the sun or other reflective light sources and to bring out background details. For example, reducing the brightness of the sky in some photos can reveal details in clouds.

The Shadows/Highlights filter works by darkening overexposed areas in an image. Tonal variations for this filter are measured in values that range from 0 to 100. The larger the value setting number, the darker the image’s background appears.

If you prefer to keep the foreground or subject matter unaffected by the filter, select it and copy it to another layer in the Layers palette before applying this technique to the layer containing the overexposed background.

To precisely fix exposure problems, you can use the Levels dialog box to fine-tune the shadows, midtones, and highlights.

1. Click Enhance.
2. Click Adjust Lighting.
3. Click Shadows/Highlights.
4. Click and drag the Darken Highlights slider to bring out the cloud detail in the sky.
5. Click OK.

Photoshop Elements applies your adjustments.
REVEAL SHADOW DETAIL  with the Shadows/Highlights command

You can use the Shadows/Highlights filter in Photoshop Elements to lighten the shadows in a photo. Pictures that you take in bright light often produce very dark shadows in the foreground objects, resulting in very little detail. For example, if you take a picture of someone against a bright background, the person’s face often turns into a silhouette with shadows obscuring the details of his face. Using the Shadows/Highlights filter, you can bring out the shadow details and enhance the overall image appearance.

With the Shadows/Highlights command, you can create the illusion of a fill flash, which professional photographers use to fill in light for darker lighting conditions. You can use this command to adjust photos that suffer from poor foreground lighting.

In this photo, a lot of details on the plane are lost in the shadows.

1. Click Enhance.
2. Click Adjust Lighting.
3. Click Shadows/Highlights.

The Shadows/Highlights dialog box opens.

4. Click and drag the Lighten Shadows slider to increase the shadow lighting.
5. Click OK.

The plane’s details now appear more clearly.
LIGHTEN OR DARKEN
a selected portion of an image

In some cases, only certain areas of your photo may need lightening or darkening to improve the photo’s appearance. Perhaps only a portion of someone’s face needs lightening or a specific highlight needs toning down. You can select an area of your photo to edit in Photoshop Elements and then make adjustments to the shadows, midtones, and highlights using the Levels dialog box. The remaining portions of the image are not affected by any changes that you apply.

Depending on the level of detail in your photo, you may find selecting a specific portion of the image for edits time-consuming. Photoshop Elements offers a variety of selection tools to assist you. To learn more about using the selection tools in the toolbox, see Task #64.

For the best results, make a copy of the background or other layer that you want to edit, and then make your changes to the layer copy. This leaves the original photo layer intact in case you do not like the results of your changes.

1. Use a selection tool to select the area or portion of the photo that you want to edit.
2. Set Feather to 5px to make a soft edge selection.
3. Click Enhance.
4. Click Adjust Lighting.
5. Click Levels.
Did You Know?
You can quickly create an inverse of a selected area in a photo to select the remaining portion of the image. To do so, click Select ▶ Inverse.

Did You Know?
You can save yourself some time and effort by saving your selections. For example, if you painstakingly trace a detailed subject in a photo, you can save the selection to reuse again with other edits. To save a selection, click Select ▶ Save Selection. The Save Selection dialog box opens. In this dialog box, type a name for the selection and click OK. To reuse the selection again, click Select ▶ Load Selection and specify which selection to apply.

Did You Know?
You can save yourself some time and effort by saving your selections. For example, if you painstakingly trace a detailed subject in a photo, you can save the selection to reuse again with other edits. To save a selection, click Select ▶ Save Selection. The Save Selection dialog box opens. In this dialog box, type a name for the selection and click OK. To reuse the selection again, click Select ▶ Load Selection and specify which selection to apply.
REPLACE A COLOR CAST
with the Color Cast command

One of the most common color problems from which photos can suffer is unwanted color cast. This problem frequently occurs when shooting indoor scenes with improper ambient lighting using the wrong color balance setting on a digital camera. The result is often a photo with a displeasing tint. You can also introduce color cast problems by shooting in colored light, such as that found early in the morning or near sunset. In many cases, these color casts are favorable, and in other cases, they need to be removed. Photoshop Elements includes several tools for eliminating color cast problems. This task focuses on using the Remove Color Cast command to correct unwanted color casts.

The key to using the Remove Color Cast command is to apply it to areas of the image that should be gray, white, or black. Doing so causes Photoshop Elements to change the overall mixture of colors in the image to compensate for the improper color cast. Photoshop Elements checks the sampled area to which you applied it and adds equal amounts of red, green, and blue. Elements also shifts the remaining colors to create a neutral state.

Remove a Blue Color Cast
In this example, the photo has a bluish color cast.

1. Click Enhance.
2. Click Adjust Color.
3. Click Remove Color Cast.

The Remove Color Cast dialog box appears.

4. Click an area in the image that should be gray, white, or black.

   Note: Clicking a white area in the image produces a warmer color cast.

5. Click OK.

Photoshop Elements removes the blue color cast.
Remove a Green Color Cast

In this photo, the green colors in the leaves and ferns give the image a greenish cast.

1. Perform the earlier steps 1 to 4.

2. Click OK. Photoshop Elements applies the changes to the photo.

Did You Know?

Sometimes, you can use the Color Variations feature to correct simple color cast problems — and to add a pleasant color cast such as the warm glow that you often see near sunset. The Color Variations feature enables you to adjust color balance, contrast, and saturation. To use this feature, click Enhance ➤ Adjust Color ➤ Color Variations. This opens the Color Variations dialog box. Next, click a tonal range to apply adjustments to different tones in your image. To add a color or subtract a color, click one of the thumbnails. The After preview area shows the results. You can continue clicking the thumbnail to increase or decrease the adjustment.
ADJUST COLOR with a Hue/Saturation layer

You can create a Hue/Saturation adjustment layer to make adjustments to the colors in a photo. You use the Hue/Saturation filter controls to change the hue of a photo, to increase or decrease color saturation throughout the image, or to adjust the lightness values of the colors. A Hue/Saturation adjustment layer is directly connected to the Hue/Saturation dialog box.

The Hue level control enables you to change colors based on Elements’s color wheel and set different color hues. Moving the control’s slider represents a move around the color wheel. The Saturation control enables you to adjust the purity or intensity of the colors. The Lightness control lets you set a brightness level for the colors.

You can choose to edit all the colors at once, or you can edit preset color ranges, such as the yellow or green colors in a photo. The Master setting encompasses all the colors in a photo and appears by default in the Hue/Saturation dialog box. To edit a specific color instead, you must first specify the color before adjusting the slider controls.

1. Display the Layers palette.
   Note: You can activate the Layers palette from the palette well, or click Window ➤ Layers.

2. Click the Create Adjustment Layer button in the Layers palette and choose Hue/Saturation.
   Note: See Task #66 to learn more about adjustment layers.

Elements adds a new adjustment layer to the Layers palette, and the Hue/Saturation dialog box opens.

3. Click and drag a slider to adjust the hue, saturation, or lightness.
   In this example, the Hue slider changes the color of the image, particularly the leaves.
In this example, the saturation level is increased to intensify the colors.

To edit specific colors in the image, click here and select a color.

4 Click OK.
Photoshop Elements applies the changes to the layer.

---

**TIPS**

Did You Know?
You can use the Levels dialog box to intensify selected color channels in an image. For example, if you want to boost the colors in the Red channel only, you can specify the channel first and then adjust the shadows, midtones, and highlights sliders. See Task #77 to learn how to create a Levels adjustment layer.

Did You Know?
You can also use the Multiply blending mode to strengthen colors in a photo. Duplicate the layer that you want to adjust and then apply the Multiply blending mode by clicking the blending mode button in the Layers palette and selecting Multiply. You can then adjust the color intensity of the effect with the Opacity control.